profile="http://gmpg.org/xfn/11"> Без рубрики | Разработчику о работе с 1С:Предприятие, Pascal, Паскаль

Без рубрики

Как вызвать командную строку?

Как вызвать командную строку? Прочитать остальную часть записи »

Минимальный элемент массива, что это?

Минимальный элемент массива, что это? Прочитать остальную часть записи »

Найти максимальный элемент массива, паскаль.

Найти максимальный элемент массива, паскаль. Прочитать остальную часть записи »

Ошибка установки соединения с базой данных.

Ошибка установки соединения с базой данных.

Один из вариантов: не правильно настроен файл wp-config.php. Следует проверить, и при необходимости, настроить константы:

// ** Параметры MySQL: Эту информацию можно получить у вашего хостинг-провайдера ** //
/** Имя базы данных для WordPress */
define('DB_NAME', 'name_base');
/** Имя пользователя MySQL */
define('DB_USER', 'user_base');
/** Пароль к базе данных MySQL */
define('DB_PASSWORD', '11111111');
/** Имя сервера MySQL */
define('DB_HOST', 'localhost');//имя хоста следует узнать у провайдера

SUHOSIN — Use of preg_replace() with /e modifier is forbidden by configuration in?

SUHOSIN — Use of preg_replace() with /e modifier is forbidden by configuration in?

Отключен модификатор /e — модификатор считается потенциально опасным. Так как позволяет выполнять код. Его необходимо включить.

Или заменить функцию  preg_replace() на preg_replace_callback().

mail() has been disabled for security reasons?

mail() has been disabled for security reasons?

Необходимо на хостинге включить функцию mail.

Как в запросе получить иерархию справочника в 1С?

Как в запросе получить иерархию справочника в 1С? Воспользуемся следующим кодом, для вывода иерархии справочника:
Процедура КакВЗапросеПолучитьИерархиюСправочника()
	Запрос = Новый Запрос;
	Запрос.Текст =
Прочитать остальную часть записи »

Как изменить значение реквизита документа 1С?

Как изменить значение реквизита документа 1с? Часто возникает потребность изменить какое то значение в отдельном реквизите. И не в одном документе, в в нескольких документах. Возможно использовать запрос. Например: Прочитать остальную часть записи »

1С получить документ по ссылке?

1с получить документ по ссылке? Часто требуется в 1с получить документ по ссылке, для реализации этого механизма в системе 1С Предприятие используется метод ПолучитьОбъект(). Прочитать остальную часть записи »

Как открыть документ из обработки в 1С:Предприятии 8.0,8.1,8.2,8.3?

Как открыть документ из обработки в 1С:Предприятии 8.0,8.1,8.2,8.3?

Процедура КакОткрытьДокументИзОбработкиВ1СПредприятии()
	Док=Документы.ЗаказПокупателя;
	СсылкаДок=Док.НайтиПоНомеру("НО000000006",ТекущаяДата());
	Если СсылкаДок<>Док.ПустаяСсылка() Тогда
		Сообщить(" "+СсылкаДок);
		ФормаДокумента=СсылкаДок.ПолучитьФорму("ФормаДокумента");
		Если НЕ ФормаДокумента.Открыта() Тогда
			ФормаДокумента.Открыть();
		Иначе
			ФормаДокумента.Активизировать();
		КонецЕсли;
	КонецЕсли;
КонецПроцедуры