profile="http://gmpg.org/xfn/11"> Как открыть документ из обработки в 1С:Предприятии 8.0,8.1,8.2,8.3? | Разработчику о работе с 1С:Предприятие, Pascal, Паскаль

Как открыть документ из обработки в 1С:Предприятии 8.0,8.1,8.2,8.3?

Как открыть документ из обработки в 1С:Предприятии 8.0,8.1,8.2,8.3?

Процедура КакОткрытьДокументИзОбработкиВ1СПредприятии()
	Док=Документы.ЗаказПокупателя;
	СсылкаДок=Док.НайтиПоНомеру("НО000000006",ТекущаяДата());
	Если СсылкаДок<>Док.ПустаяСсылка() Тогда
		Сообщить(" "+СсылкаДок);
		ФормаДокумента=СсылкаДок.ПолучитьФорму("ФормаДокумента");
		Если НЕ ФормаДокумента.Открыта() Тогда
			ФормаДокумента.Открыть();
		Иначе
			ФормаДокумента.Активизировать();
		КонецЕсли;
	КонецЕсли;
КонецПроцедуры

Комментарии запрещены.